PHPバージョンの選択方法

2015年4月19日から、PHPバージョンをアップして追加しました。

今迄は、デフォルトで「5.3.3」でした。

今後は、選択可能ですので、下記の赤枠の「ホスティング設定」をクリックして下さい。

php01

下記のように、「CGIアプリケーション」を選択して、PHPバージョンを「5.6.7」を選択クリックして頂ければ最新バージョンがご利用頂けます。

然しながら、CMSなどの仕様で最新バージョンに対応していない場合もありますので、不明な場合は「5.3.3」をご利用下さい。

php02

なお、特に不具合が無ければデフォルトのままご利用下さい。

CMS毎に、異なるPHPバージョンでは万一のデータ復旧に障害が発生する可能性がございます。

サポートセンターとしても、最大限のサポートは致しますけれども保証は致しません。

レンサバスクールのサポート体制が特異なのか知りませんが、他社ではサポート外の門前払いになります。

初心者の方は、拘らずにデフォルトでお奨めします。

 

 

 

コメント投稿は締め切りました。